Fique Ligado nas Notícias!

Instalando InkScape 0.47 nas versões anteriores ao Karmic Koala (Ubuntu 9.10)

Eu assim como alguns utilizo ainda a versão antiga da minha distro (LinuxMint 7: Gloria) então para não ficar com os programas ultrapassados é sempre bom dar um upgrade. Infelizmente a nova versão do InkScape não está nos repositórios do Jaunty Jackalope (Ubuntu 9.04) então me obriguei a instalar no braço:


Primeiramente se tiver instalada a versão anterior remova-a como o comando:
sudo apt-get autoremove inkscape

Então instale as dependências:

sudo apt-get install libpoppler-dev libwpg-dev libpoppler-glib-dev \
libgtkmm-dev libxslt1-dev libsigc++-2.0-dev libgsl0-dev libgtkmm-2.4-dev \
libglibmm-2.4-dev libboost-dev libpopt-dev libgnomevfs2-dev \
libgc-dev build-essential intltool libpng12-dev libfreetype6-dev \
liblcms1-dev libmagick++-dev

Após feito isso será necessário compilá-lo (Um teste de paciência, realmente demora umas 2 horas hehehe estou brincando menos que isso mas demora. Entretanto vai firme que dá certo):

Baixando a nova versão do inkscpae e compilando:

wget -c http://ufpr.dl.sourceforge.net/project/inkscape/inkscape/0.47/inkscape-0.47.tar.bz2
tar jxvf inkscape-0.47.tar.bz2
cd inkscape-0.47
./configure --prefix=/usr
make
make install

Após terminar de compilar confira o programa na lista de menu.
Postar um comentário